lxml 설치하려다 생긴 문제.


OS X 10.9 매버릭스(Mavericks) 로 업그레이드 되면서 생기는 문제인 것같은데.

찾아보다가 해결책을 찾았다. 다음 명령 실행.


xcode-select --install


그런다음에 계속 설치해주면 된다.


sudo pip install lxml


출처: http://stackoverflow.com/questions/19548011/cannot-install-lxml-on-mac-os-x-10-9


TV

Posted by DevMoon

댓글을 달아 주세요